参考手册

参考手册围绕程序的用户界面(UI)来组织,为用户、开发者和贡献者提供一种便捷高效的方式定位相关信息。请注意,Apple 与 Windows 计算机上的菜单系统存在细微差异(Apple 见图 1,Windows 见图 2)。

图 1: Apple 计算机的顶部菜单。

请观看此视频以了解这些菜单的实际用法。

图 2: Windows 计算机的顶部菜单。

有若干菜单包含子菜单,例如 文件 › 新建、文件 › 导入、视图 › 选项 等。它们以 符号标示。下面给出所有菜单与子菜单的文字表述。

手册 参考 一章的结构与程序的顶层菜单及子菜单一一对应,各章名称为 文件、视图、账目,或 文件 › 导入。请参阅本页的侧边栏;如果你是在小屏幕或移动设备上阅读,请查看 汉堡菜单。

文件
├── 新建
│   ├── 文件
│   ├── 证券
│   ├── 加密货币
│   ├── 汇率
│   ├── 消费者物价指数
│   ├── 类别
│   └── 关注列表
├── 打开... Ctrl+O
├── 打开最近文件
│   ├── ...
│   ├── 清空列表
├── 保存 Ctrl+S
├── 另存为... Ctrl+S
│   ├── 密码保护 (AES-256)
│   ├── 二进制
│   ├── XML
├── 全部保存
├── 货币 >
│   ├── EUR (Euro)
│   ├── USD (United States dollar)
│   ├── A - D >
│   │   ├── AED (United Arab Emirates dirham)
│   │   ├── ...
│   │   ├── DZD (Algerian dinar)
│   └── E - I >
│   ├── ...
├── 工具
│   ├── 一致性检查
│   ├── 修复:还原
├── 导入
│   ├── PDF 银行文档
│   ├── CSV 文件(逗号分隔值)
│   ├── 模板 >
│   │   ├── comdirect Musterdepot
│   │   ├── ...
│   │   ├── 自定义模板
│   ├── XML 文档(实验性)
│   ├── Interactive Brokers: Activity Flex Query
│   └── 调试:从 PDF 创建文本
├── 导出
│   ├── CSV 文件(逗号分隔值) .. Ctrl+Shift+S
│   ├── Portfolio Performance XML
├── 关闭文件
└── 退出 Ctrl+Q
视图
├── 选项
│   ├── 在此部分启动时显示『全部账目』
│   ├── 启动时显示上次视图
│   ├── 隐藏侧边栏 ... Ctrl+K
│   ├── 隐藏信息面板 ... Ctrl+L
│   ├── 藏钱模式
├── 证券
├── ├── 全部证券
├── 账户
├── ├── 现金账户
├── ├── 证券账户
├── ├── 投资计划
├── ├──全部账目
├── 报告
│   ├── 资产明细
|   |   |── 图表
|   |   ├── 持仓
│   ├── 收益
│       ├── 计算
│       ├── 图表
│       ├── 收益 / 波动
│       ├── 证券
│       ├── 收入
│       └── 头寸
├── 类别
└── 常规数据
    ├── 货币
    ├── 设置
    └── 价格更新状态
账目
├── 买入
├── 卖出
├── 证券转入
├── 证券转出
├── 证券转移
├── 股息
├── 存款
├── 取款
├── 利息
├── 利息支出
├── 费用
├── 费用退款
├── 税款
├── 退税款
└── 在账户之间转账
在线
├── 更新报价 ... Ctrl+U, K
├── 更新报价(仅启用证券) ... Ctrl+U, A
├── 更新报价(仅持仓证券) ... Ctrl+U, H
└── 更新报价(选中证券) ... Ctrl+U, T
帮助
├── 欢迎
├── 关于 Portfolio Performance
├── 首选项
├── 检查更新
├── 最新动态
├── 更新日志
├── 用户手册
├── 论坛
├── 操作指南
├── 报告问题
├── 加入翻译团队
├── Github 上的源代码
├── 显示错误日志
├── 保存错误日志
└── 调试:重置 GUI